Jump to content
Mr. Green Gaming
Sign in to follow this  
Guest AleksCore

[BUG] Pink Screen Bug

Recommended Posts

Guest AleksCore

How to fix it? This happens always on the same maps.. I think so..

post-2580-0-31671800-1410120573_thumb.pn

Share this post


Link to post
Guest F1MADKILLER

Anyone still has this bug? Same happens if run this function:

 

setFogDistance(500)

i think aleks it is down to weather its only on jededo maps but i think cena deleted them of the mass dislikes

Share this post


Link to post
Guest AleksCore

hm, noticed that it happens for me only when setFarClipDistance(499) and lower
 
You can change this setting in F9-Settings (Draw Distance)

 

This is all I know for now. It should help I guess, simply change it to 500 or more.

Edited by AleksCore

Share this post


Link to post

It used to happen to me till i got a new computer. now it only happens at start of loading map then it go's away.

Share this post


Link to post

Im pretty sure i made maps only have a cerntain range of weather to prevent this, but it changes when of after the countdown.

 

Having a high weather number will bug out on some pcs.

Edited by KaliBwoy

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...