PaintJob (PJ) Bug
1 1

25 posts in this topic

Recommended Posts

Hello, It's Maher here.

I spotted a new bug and its PJ BUG.

So Let's start how this bug is.

First, when i join the server i see everyone owning a PJAfter playing the server 2 - 3 hoursHere i spot the bug.

The bug is like: When you gonna spec or see the player you only just see full white color.

And so i find this bug is annoying, i tried to reconnect and the bug isn't either fixed. (But if you quit the whole game and rejoin the game and server, you see the bug is gone)

As we see, @Stig has bought all cars and has PJ in all his cars. (Thanks for helping me to spot it)

 

Proof: 

mta-screen_2017-05-14_15-07-55.png

mta-screen_2017-05-14_15-08-12.png

mta-screen_2017-05-14_15-08-16.png

mta-screen_2017-05-14_15-08-28.png

Edited by Maher
spelling corrected

Share this post


Link to post
7 minutes ago, DubStep said:

Well, it seems to be random, but I never had this problem starting from the time pjs were added

It happens if u play above 2 hours or 3

Edited by Maher

Share this post


Link to post
1 hour ago, Stig said:

I got this bug but very rare 

Same, very rare when I see it. Maybe once every 2-3 days with just 1-2 players only.

Share this post


Link to post
4 minutes ago, Moh said:

Same, very rare when I see it. Maybe once every 2-3 days with just 1-2 players only.

I see it in all players who own PJ.. that's weird

Share this post


Link to post
Just now, Stig said:

mybe you got problem in your PC ?

 

I'm not too sure, My PC runs so good while playing MTA, but thinking to reinstall MTA so may the problem get solved 

Share this post


Link to post
3 hours ago, r0cK said:

Wtf, how weird Maher. I never experienced something like that ever before. :(

It is weird bug lol 

If you play like 3+H, the bug may appear but if no 

I gotta reinstall MTA so i think MTA is the problem for causing the pj bug?

Share this post


Link to post
8 hours ago, Maher said:

It is weird bug lol 

If you play like 3+H, the bug may appear but if no 

I gotta reinstall MTA so i think MTA is the problem for causing the pj bug?

Yeah, sometimes I play for 6+ hours and in my wild days 10+ hours and I never had this before

Share this post


Link to post
35 minutes ago, r0cK said:

Yeah, sometimes I play for 6+ hours and in my wild days 10+ hours and I never had this before

hmmm weird 

looks i'm the only one who haves this bug

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
1 1